[SOLVED] Can no longer copy and paste

Everything about the best book organizer in English
kevin1968
Passerby
Posts: 6
Joined: Wed Nov 26, 2008 10:36 pm

[SOLVED] Can no longer copy and paste

Postby kevin1968 » Tue Jan 01, 2013 8:59 pm

I already posted this into the Movienizer in English bugs thread. But I am also having the same problem with Booknizer.

For some reason, I can no longer copy and paste into the programs Movienizer and Booknizer. I can still copy and paste into Musicnizer, so I know it is not my computer or a virus. This just started at he end of November. I tried deleting the programs and re-downloading, but that did not fix the problem. Also tried reverting back to an earlier version, but that also did not fix the problem. I could understand Movienizer because of the December upgrade I made, but Booknizer hasn't been updated since July. Hope I can get this figured out so that I don't have to type so much information in.

UPDATE: It was Webroot SecureAnywhere. Thanks for all the help.

Return to “Booknizer in English”

Who is online

Users browsing this forum: No registered users and 1 guest